laravel5.4中使用Passport-Api认证
laravel / 2017年8月27日

一 、具体步骤如下: 1.Composer包管理工具安装passport   composer require laravel/passport  2.配置文件 config/app.php 的 providers 数组中注册 Passport 服务提供者   Laravel\Passport\PassportServiceProvider::class, 3.Passport…